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Software License Agreement for Designpro® for Mac®  

  
 THIS SOFTWARE LICENSE AGREEMENT (“Agreement”) governs the use by you 
(“Customer”) of Avery Dennison Corporation’s (“Avery”) Avery® DesignPro® software 
product, including any associated media, printed materials, and electronic documentation 
(“Software”).  By installing, clicking on, and/or using this Software, Customer agrees to be bound 
by the terms of this Agreement. 
  
 1. LICENSE:  This Agreement grants Customer a revocable, nonexclusive license to use the 
Software in its entirety to print on Avery branded products only and on a single computer as 
specified herein.  This Agreement shall be retained by Customer.  Customer may not sell, rent, 
assign, or lease the Software or any of its components and may not use the Software to print on 
non-Avery branded products.  Customer may not use the Software over an internal network or 
distribute the Software to Customer’s other computers over an internal network. Customer may 
not post the Software to any external web site. Customer may not transfer Customer’s rights 
under this Agreement.  Customer may not reverse engineer, decompile, modify, or disassemble 
the Software in whole or in part.  The Software’s component parts may not be separated from the 
Software.  Customer may make one back-up copy of the Software for archival purposes only 
provided that such copy reproduces the entire Software, including all components, and reproduces 
and incorporates the complete legend found on the label of the original disk.  Customer may not 
copy the printed materials accompanying the Software.  
  
 2. INTELLECTUAL PROPERTY:  The Software is licensed, not sold.  The Software and its 
components are owned either by Avery or its subsidiaries or third-party suppliers, who retain all 
right, title, and interest in the Software or their respective components, and all copies thereof, and 
are therefore protected by United States patent and copyright laws and international treaty 
provisions.  Customer shall treat the Software like any other patented and/or copyrighted 
material.  Certain patents may be pending.  Customer shall not remove, modify, or alter any 
patent, copyright, or trademark notice from any part of the Software.  All rights not specifically 
granted under this Agreement are reserved by Avery and/or its suppliers.  
  
 3. GUIDELINES FOR THE USE OF CLIPART, PHOTOGRAPHIC IMAGES, AND 
FONTS:  Customer may, subject to any restrictions set out below: 
  

Incorporate any clipart, photographic images, and fonts provided with the Software 

(collectively, “Images”) into Customer’s own original work and publish, display, and 

distribute Customer’s work in any media.  Customer may not, however, resell, 

sublicense, or otherwise make available the Images for use or distribution separately or 

detached from a product. Specifically, the Images may not be used as part of a web page 

design and may not be made available for downloading separately or in a format designed 

or intended for permanent storage or re-use by others. 

  

Customer may not:  (i) create scandalous, obscene, defamatory, or immoral works using 
the Images nor use the Images for any other purpose which is prohibited by law; (ii) use 
or permit the use of the Images or any part thereof as a trademark or service mark, or 



 

claim any proprietary rights of any sort in the Images or any part thereof; (iii) use the 
Images in electronic format, on-line, or in multimedia applications unless the Images are 
incorporated for viewing purposes only and no permission is given to download and/or 
save the Images for any reason; (iv) rent, lease, sublicense, or lend the Images, or a copy 
thereof, to another person or legal entity (Customer may transfer all rights to use the 
Images to another person or legal entity, provided that Customer transfers all rights to the 
Software pursuant to Section 1 above); or (v) use any Images except as expressly 
permitted by this Agreement.  
  

 4. LIMITED WARRANTY:  Avery warrants that the CD-ROM media on which the Software 
is furnished will be free from defects in materials and workmanship under normal use for a period 
of ninety (90) days from the date of receipt (“Limited Warranty”).  Any implied warranties on the 
Software, to the extent required by applicable law, are limited to ninety (90) days.  This Limited 
Warranty shall be void if failure of the Software has resulted from accident, abuse, or 
misapplication.  This Limited Warranty does not apply to any copy of the Software, which shall 
be accepted “AS IS, WHERE IS”.  Some states/jurisdictions do not allow limitations on duration 
of an implied warranty, so the above limitation may not apply. 
  
 5. CUSTOMER REMEDIES:  Avery’s entire liability and Customer’s exclusive remedy shall 
be replacement of the CD-ROM media that does not meet Avery’s Limited Warranty and that is 
returned to Avery at its Customer Service Center, 50 Pointe Drive, Brea, California 92821, 
U.S.A., with proof of purchase evidencing that the CD-ROM media is within the ninety (90)-day 
warranty period.  Any replacement Software shall be warranted for the remainder of the original 
warranty period or thirty (30) days, whichever is longer.  Outside the United States, neither these 
remedies nor any product support services offered by Avery are available without proof of 
purchase from an authorized non-U.S. source. 
  
 6. NO OTHER WARRANTIES:  TO THE MAXIMUM EXTENT PERMITTED BY 
APPLICABLE LAW, EXCEPT FOR THE LIMITED WARRANTY STATED ABOVE, 
AVERY DISCLAIMS ALL OTHER WARRANTIES, EITHER EXPRESS OR IMPLIED, 
INCLUDING BUT NOT LIMITED TO IMPLIED WARRANTIES OF MERCHANTABILITY, 
FITNESS FOR A PARTICULAR PURPOSE AND NONINFRINGEMENT, WITH RESPECT 
TO THE SOFTWARE AND ACCOMPANYING WRITTEN MATERIALS.  AVERY DOES 
NOT WARRANT THAT THE FUNCTIONS CONTAINED IN THE SOFTWARE WILL 
MEET CUSTOMER’S REQUIREMENTS, OR THAT THE OPERATION OF THE 
SOFTWARE WILL BE CORRECTED.  FURTHERMORE, AVERY DOES NOT WARRANT 
OR MAKE ANY REPRESENTATIONS REGARDING THE USE OR THE RESULTS OF THE 
SOFTWARE IN TERMS OF ITS CORRECTNESS, ACCURACY, RELIABILITY OR 
OTHERWISE.  NO ORAL OR WRITTEN INFORMATION OR ADVICE GIVEN BY AVERY 
OR AN AUTHORIZED AVERY REPRESENTATIVE SHALL CREATE A WARRANTY OR 
IN ANY WAY INCREASE THE SCOPE OF THIS WARRANTY.  SOME JURISIDICTIONS 
DO NOT ALLOW THE EXCLUSION OF IMPLIED WARRANTIES, SO THE ABOVE 
EXCLUSION MAY NOT APPLY TO THE CUSTOMER 
  
 7. LIMITS OF LIABILITY:  TO THE MAXIMUM EXTENT PERMITTED BY 
APPLICABLE LAW, IN NO EVENT SHALL AVERY OR ITS SUPPLIERS BE LIABLE FOR 
ANY DAMAGES WHATSOEVER, INCLUDING, WITHOUT LIMITATION, SPECIAL, 
INDIRECT, OR CONSEQUENTIAL DAMAGES OR DAMAGES FOR LOSS OF BUSINESS, 
LOSS OF PROFITS, BUSINESS INTERRUPTION, LOSS OF BUSINESS INFORMATION, 
OR OTHER ECONOMIC LOSS ARISING OUT OF THE USE OF OR INABILITY TO USE 
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THE SOFTWARE, EVEN IF AVERY HAS BEEN ADVISED OF THE POSSIBILITY OF 
SUCH DAMAGES.  IN ANY CASE, AVERY’S ENTIRE LIABILITY UNDER ANY 
PROVISION OF THIS AGREEMENT SHALL BE LIMITED TO THE AMOUNT ACTUALLY 
PAID BY CUSTOMER ALLOCABLE TO THE SOFTWARE.  BECAUSE SOME STATES/ 
JURISDICATIONS DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY 
FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES, THE ABOVE LIMITATION MAY 
NOT APPLY TO CUSTOMER. 
  
 8. HIGH RISK ACTIVITIES:  The Software is not fault-tolerant and is not designed, 
manufactured, or intended for use or resale as an on-line control equipment in hazardous 
environments requiring fail-safe performance, such as in the operation of nuclear facilities, 
aircraft navigation or communication systems, air traffic control, direct life-support machines, or 
weapons, in which the failure of the Software could lead directly to death, personal injury, or 
severe physical or environmental damage (“High Risk Activities”).  Avery and its suppliers 
specifically disclaim any express or implied warranty of fitness for High Risk Activities. 
  
 9. APPLICABLE LAW:  The laws of the State of California shall govern the interpretation of 
this Agreement and any dispute relating to it.  Customer agrees to the sole jurisdiction and venue 
of the courts located in the County of Los Angeles, State of California.  If this Software was 
acquired outside the United States, then local law may apply.  If Customer acquired this Software 
in Canada, unless expressly prohibited by local law, this Agreement is governed by the laws in 
force in the province of Ontario, Canada, and Customer agrees to the following: 
  

The parties to this Agreement have expressly required that the 

Agreement be drawn up in the English language./Les différentes 

parties de cette présente Convention ont expressément exigées que la 

présente Convention soit redigée en langue anglaise. 

  

10. U.S. GOVERNMENT RESTRICTED RIGHTS:  The Software is provided 

with Restricted Rights.  Use, duplication, or disclosure by the United States 

Government is subject to restrictions as set forth in subparagraph (c) (1) and (2) of the 

Commercial Computer Software-Restricted Rights at 48 CFR 52.227-19, as 

applicable.  Manufacturer is Avery Dennison Corporation, 50 Pointe Drive, Brea, 

California 92821. 

  

 11. EXPORT RESTRICTIONS:  Customer may not export or re-export the Software or any 
underlying information or technology except in full compliance with all United States and other 
applicable laws and regulations. 
  
 12. TERMINATION:  Without limiting any of Avery’s other rights, Avery may terminate this 
Agreement if Customer fails to comply with the terms and conditions hereof.  In such event, 
Customer must destroy any and all copies of the Software.  
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 13. MISCELLANEOUS:  This is the entire Agreement between Avery and Customer relating to 
the Software and supersedes any purchase order, communication, advertising, or representation 
concerning the Software.  No change or modification of this Agreement will be valid unless it is 
in writing and signed by an office of Avery.   
  
 14. SEVERABILITY:  In the event that any one or more of the provisions contained in this 
Agreement shall for any reason be held by a court of competent jurisdiction to be unenforceable 
in any respect, such holding shall not affect any other provision of this Agreement, and the 
Agreement shall be construed as if such unenforceable provisions are not a part hereof. 
  
  

Rev. 04-2008 
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Welcome to Avery® DesignPro® for Mac® Computers 

Avery® DesignPro® for Mac® software is an easy to use desktop application that 

gives you the flexibility to design and print Avery® products: 

- Create many types of Avery® Binders, Mailing Labels, Other Labels, Media 

Labels & Inserts, Photo ID, Card Products, Specialty Products, Name Badges, 

Business Cards, and Dividers & Tabs.  

 - Quickly customize a design from the large library of pre-designed Avery® 

templates provided or select a blank template. 

 - Merge contact data directly from Address Book and Mail for mailing labels 

and more. 

 - Quickly import pictures from iPhoto®, add your own graphics or logo, or pick 

from the large gallery of clip art images provided. 

 - Easily transfer customized designs across multiple products with Snapshot 

Gallery. 

 - Import playlists from iTunes® to create custom CDs. 
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DesignPro® Mac® Features & System Requirements 

DesignPro Mac offers the following features: 

• Allows users to create many types of Avery Binders, Mailing Labels, Other 

Labels, Media Labels & Inserts, Photo ID, Card Products, Specialty Products, 

Name Badges, Business Cards, and Dividers & Tabs.  

• Offers a large library of easy to customize pre-designed Avery templates. 

• A Snapshot Gallery that enables the user to save and easily transfer 

customized designs across multiple products. 

• Ability to quickly merge contact data directly from Address Book and Mail for 

mailing labels and more. 

• A link to quickly import pictures from iPhoto®, add your own graphics or logo, 

or pick from the large gallery of clip art images provided. 

• A link to import playlists and albums from iTunes® to create custom CDs. 

 
The system requirements for DesignPro Mac are: 

• Mac® OS X v10.5 Leopard® or v10.4 Tiger®  

• 320 MB available disk space 

• Download times: 

• With 640K – DSL /Cable: 53 minutes, 7 seconds  

• With Bluetooth 728K: 46 minutes, 42 seconds  

• With T1/DS1, 1.5M-DSL /Cable: 22 minutes, 8 seconds 

• With Wireless 2.4M: 14 minutes, 10 seconds 
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Install Avery® DesignPro® for Mac® Software 

To run this software you must be using Mac® OS X 10.5 Leopard® or 10.4 Tiger®. 

1. Insert the Install disc.  

2. Double click the Install icon (an image of a disc). The following window 

appears. 

 

 

 

3. Double click the DesignProR for MacR.dmg file that appears in the window. 

The DesignPro® for Mac® window appears.  
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4. Double click the DesignPro® for Mac® icon that appears in the window. The 

Install DesignPro® for Mac® screen appears.  

 

 

 

5. Click Continue to start the install process and follow the on-screen 

instructions. 

6. You must agree to the End User License Agreement in order to complete 

the install.  

Note: It is recommended to do the standard install. 

7. When the installation is complete, the application files will be in:  

Applications/DesignPro. 

8. If you are using Mac OS X 10.4 Tiger, you must re-start your computer to 

begin the program. 
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Start a DesignPro® Mac® Project 

Start your project from a pre-designed Avery® Template, from a blank Avery® template, or 

from a previously saved project. 

• Click a product button to select a product category, and then select a product. 

• To start a project from a pre-designed or blank template, select a project from the 

Project Toolbar. 

• To start a project from a previously saved project, select File > Open from the Menu 

Bar and select the saved project from the Open dialog box.  

Note: To open a new project after starting a project, select File > New and select a project 

from the Project Toolbar. 
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Calibrate the Printer 

It is easy and important to calibrate your printer. Calibrating ensures that the design 

will align correctly on the Avery products. Do the following to calibrate your printer: 

1. Open the Calibrate Printer dialog box from the Design screen, select File > 

Calibrate Printer. 

2. With the Calibrate Printer dialog box open, click Next to run the Printer 

Calibration Wizard. 

3. From the Configure the Page Setup dialog box, click Page Setup.  

4. Select your printer from the drop-down list box for Format for. If using more 

than one printer with DesignPro Mac, you will need to calibrate each printer. 

5. Click Paper Size and select Letter. (A4 is the international standard.) 

6. Select Portrait and click OK.  

7. Click Print Calibration Sheet. Follow the instructions for Folding the 

Calibration Sheet. Click Next.  

8. Follow the instructions to Select Horizontal and Vertical Offsets.  

 

Note: Not all printers will require adjustment. If your printer aligns correctly, simply 

leave the calibration set to the default settings. If no settings are changed, “the printer 

has not been calibrated” may still appear in the dialog box and you may receive a 

message about calibrating your printer when using DesignPro Mac. Click Cancel if this 

message appears. 

 

9. Click Finish when finished. The selected printer has been calibrated. 
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Check for Product Updates 

1. From the menu, select DesignPro > Preferences. 

2. The Preferences dialog box appears.  

 

  

3. To check for the DesignPro updates on startup, select the Check on startup option. 

4. Or set a schedule for checking updates by selecting the Schedule update option. 

  

 

  

5. If you want to check for updates, select the Every # days option and then select a 

number from the drop-down list. 

6. Close the Preferences dialog box to apply all changes.  
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User Registration & Support 

User Registration 

To receive free Software Support, valuable updates and special offers, register on-

line at avery.com. 

 
Avery Support 

Avery provides a variety of product and software support services.  

 
Avery.com 

DesignPro includes templates for most Avery printable products. Check avery.com 

frequently for product updates, new templates and more. You can also find 

DesignPro Frequently Asked Questions, Troubleshooting Tips and Avery Software 

Support contact information on our Web site. 

 
Avery Consumer Service Centers 

Avery Consumer Service Centers provide product information for all Avery products available 

in the United States and Canada. They can help you get products quickly even if the products 

are not carried by dealers in your area.  

 

United States and Canada 

Phone: 1-800-GO-AVERY (1-800-462-8379) 

Fax: 1-800-831-2496 

 
Avery Software Support 

Avery provides support for all Avery software products. If you have a question about 

DesignPro, be sure to review information in this Help file before calling Avery 

Software Support. 

 

United States and Canada 

Phone: 1-888-835-8379 
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If you call Avery Software Support, please be at your computer with DesignPro 

running. Be prepared to provide the following information: 

 

• The version of DesignPro you are using. Select Help > About for version 

information. 

• Details about your computer: type of computer, operating system, network, 

printer and printer driver and amount of memory. 

• The exact wording of any messages that appeared on your screen. 

• What you were doing when the problem occurred. 

• Whether or not you could recreate the problem. 

• How you tried to solve the problem. 

 

Please visit avery.com for the Avery Software Support information in your country. 
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Exercise 1: Add a Text Box to a Project 

With DesignPro, you can add and edit text in a text box. 

To add a text box to your project: 

1. Start your project or open an existing project. For this exercise, click Card Products 

from the Project Toolbar. Select a blank 3263 template. 

2. Click the Text button on the Toolbar to add a text box.  

3. The Place your text here text placeholder appears in the center of the project panel.  

Note: Each time you click the Text button, you add another text box to the project. 

4. Double-click the text box to edit.  

5. The first time you double-click a text box, all the text is selected. As you type, the 

pointer changes to an I-beam and the selected text is replaced with your new text.  

Type the following text: Happy Chanukah. Add another text box and type the 

following text: Hello Mr. Jones. 

To move, size or rotate a text box: 

1. To size a text box, click on the object. The gray sizing squares appear. The mouse 

pointer appears as hand when it is pointing to a square. Drag one of the squares to 

resize it.  

2. To move a text box, point anywhere in the box and drag the box to another position.  

3. To rotate a text box, click and hold the circle control handle to the right of the box to 

rotate the box. 

 

4. Save your changes. Select File > Save. Name the file and select the location to save 

it. 
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Text Properties 

When you add a text box to a project and enter text, you can then format it using the Text 

properties section in the Tools panel. 

 

To format text: 

1. Double-click the text box containing the text you want to format.  

2. Select a font from the Font drop-down list.  For this 

exercise, select Arial. 

3. Change the size of the text by selecting a value from the size drop-down list or type 

your own value in the text field.  For this exercise, select 20. 

4. Click the Bold, Italic, or Underline buttons to make the text bold, italic, or 

underlined. Click the buttons again to remove the applied formatting.  For this 

exercise, apply any formatting, if desired. 

5. Click the Alignment buttons to change the alignment of the selected text to left, 

centered, right, or full. For this exercise, apply the center alignment. 

6. Click the Colors button  (below the Lock checkbox) to apply color to the text using 

the Colors palette.  For this exercise, change the color of the selected text. 

7. Use the Lock checkbox to lock a selected text object. This is helpful when you want to 

secure text in place or if you want to make changes to all objects on your project 

except for one.  

8. When you click the Lock checkbox in the Text properties section (or select 

Advanced from the Tools menu and then Lock Object), the control handles on the 

locked text change from gray to red. To unlock the text, select it and click the Lock 

checkbox in the Text properties section to remove the check mark.  

Note: A locked object cannot be rotated, moved, resized, or modified, but it can be deleted. 
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Check Spelling 

To spell check:  

1. Select the text block you want to spell check.  

2. Right click the word or text and select Spelling and Grammar > Show Spelling and 

Grammar. 

Note: If you are spell checking one word, after right clicking the word, the correct spelling, if 

available, will appear in the right click menu at the top. Left click to select it. 

3. Click the Change button to replace the misspelled word with the word indicated in the 

list of suggested word(s). 

4. Click the Ignore button to continue searching. 

5. Click the Learn button to add a word (for example, a name that you will be using 

again in another project) to your personal dictionary. 

6. Click the Find Next button to continue the spell check. 

Note: Set the language for the selected text by selecting the appropriate language from the 

drop-down list in the Spelling and Grammar dialog box. 

7. To close the Spelling and Grammar dialog box, right click the text and select 

Spelling and Grammar > Hide Spelling and Grammar or just close the dialog box. 
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Text Box Properties 

A text box is a border around text or an object. The text box helps to set text or an object 

apart from the other objects in your project. The text box stays with the text wherever you 

move it.  

To apply the text box properties: 

1. Select the first text box. The Text Box properties are active by default. 

 

2. The following options are available: 

 - If you want to apply a border to the text box. 

 - If you want to apply a border and a background to the text box. 

 - If you want to apply a background to the text box. 

 - If you do not want to apply a border or a background to the text box. 

3. For this exercise, click the second button from the left to apply a border and a 

background to the first text box. 

4. Repeat for the second text box. 
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Border Properties 

If you applied properties (for instance, a border) to your text box, you can then change the 

properties of the border.  

 

To change the text box border: 

1. Select a text box with a border you want to modify. For this exercise, select the 

second text box. 

2. The Border properties section appears. 

3. Set the thickness by dragging the Thickness slider. 

4. Change the color of the box border by clicking the Color button and selecting a color 

using the Color palette. 

 

5. Save your changes and close the file. Select File > Save. Then select File > Close. 

 

 
DesignPro Mac 1.0 - 14 - 6/05/08 



 

Exercise 2: Add a Background to a Project 

With DesignPro, you can add a background image to your project. A background image 

appears behind the other objects in the project. Each label or product panel can only contain 

one background image. Setting a new image as the background image automatically deletes 

the old background image.  

To add a background image to your project: 

1. Start your project or open an existing project. For this exercise, click Card Products 

from the Project Toolbar. Select a blank 3263 template. 

2. Click the Background button on the Toolbar to add a background image.  

3. The Background properties appear in the Tools panel. 

4. Click the Gallery button. The Clip Art panel appears. 
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5. Scroll in the Clip Art gallery to locate and select a background image. For this 

exercise click the Backgrounds folder and select the green marble image. Click 

Insert. 

6. Double click or click Insert to insert the background image in the project. 

Note: Click the iPhoto tab or the Snapshot Gallery tab to select a saved photo or a saved 

screen shot. Or click the Browse button to browse your personal files. 

7. Once the image is selected and inserted into your project, click Close to close the Clip 

Art gallery. 

8. Save your changes. Select File > Save. Name the file and select the location to save 

it. 

Background Properties 

To apply the background properties: 

1. If the Background properties are not displayed, click the Background button on 

the Toolbar.  

2. The Background properties appear in the Tools panel. 

  

 

  

3. Click the Delete button to delete the current background image. 

To change the color of a background: 

1. Click the first color button to the far left in the Color properties. 

2. Click the color button to the far right to view the Colors palette. 

3. Select a color for the background. 

4. Save your changes and close the file. Select File > Save. Then select File > Close. 

 

  

  

 

 
DesignPro Mac 1.0 - 17 - 6/05/08 



 

Color Properties 

Using the Color properties and Gradient properties sections, you can select the color of 

the background or select a blend style of dual-linear and radial to give an enhanced design to 

the background. 

If you applied properties (for instance, a background) to your text box, you can then change 

properties of the background in the text box.  

To change the color of the text box background: 

1. Locate and open the first document that you created with the two text boxes. 

2. Select the first text box. 

3. The Color properties section for the text box is active. 

 

The following button options are available: 

 - Background color. 

 - Linear gradient. 

 - Radial gradient. 

 - Colors palette. 

4. Under the Color properties section, click the white color button to the far right. 

5. Select a color from the Colors palette and then close the dialog box. 

 

6. Save your changes. Select File > Save. 

Note: If you select a design with a background, the background will be deleted when you 

select a color. 
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Gradient Properties 

The Gradient properties section becomes available if you apply color to the background. You 

can apply a linear or a radial gradient. 

To apply a linear gradient to the background: 

1. Select a text box or a background. For this exercise, select the first text box. 

2. Click the linear gradient  icon in the Color properties section. The Gradient 

properties section appears. 

3. Click the color icon or icons under Gradient properties to select the color or colors 

for the gradient. 

 

4. When you select a color on the Color palette, it automatically updates the text box. 

You can experiment with colors to make the appearance of your text box exactly as 

you would like. 

 

5. Drag the gradient slider to change the gradient. 

 

The background appearance changes. 
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6. Save your changes. Select File > Save. 

To apply a radial gradient to the background: 

1. Select a text box or a background. 

2. Click the radial gradient  icon in the Color properties section. The Gradient 

properties section appears. 

3. Click the color icon or icons under Gradient properties to select the color or colors 

for the gradient. 

 

4. When you select a color on the Color palette, it automatically updates the text box. 

You can experiment with colors to make the appearance of your text box exactly as 

you would like. 

 

5. Save your changes. Select File > Save. 
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Opacity Properties 

You can change the opacity of a color for a selected text box, background or image in your 

project. 

To set the opacity: 

1. Select the text box, background or image you want to modify. 

2. Find the Opacity section on the Tools panel. 

 

3. Move the Opacity slider to get the exact shade you want for the object. 

 

Note: When you select a text box, text, background or an image the Opacity slider is 

activated to change the shade of the selected object.  

5. Save your changes and close the file. Select File > Save. Then select File > Close. 
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Exercise 3: Add Circular Text to a Project 

With DesignPro, you can add circular text to a project. 

To add circular text to your project: 

1. Start your project or open an existing project. For this exercise, click Card Products 

from the Project Toolbar. Select a blank 3263 template. 

2. Click the Circular Text button on the Toolbar to add an arched circular text block.  

3. The Place your text here text placeholder appears in the center of the project panel.  

  

 

  

Note: Each time you click the Circular Text button, you add another circular text box to the 

project. 

4. Position the cursor in the Enter text field in the Tools panel to enter text.  
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5. Highlight the current placeholder text in the field and type the new text. For this 

exercise type the following text: DesignPro Mac 

6. Click the Concave or Convex buttons to position your text right side up or upside 

down. 

7. Click the Update button to replace the placeholder text in the project with the text 

you just entered. 

8. Drag the Begin angle slider in the Tools panel to the desired position. Or click and 

hold the circle control handle to the right of the image to rotate. 

9. Move the Opacity slider to get the exact shade you want for the text. 

10. Save your changes. Select File > Save. Name the file and select the location to save 

it. 

  

Begin Angle 

Circular text can be rotated 360 degrees with the Begin angle feature. 

To rotate circular text: 

1. Select the circular text box. 

2. Drag the Begin angle slider in the Tools panel to the desired position. Or click and 

hold the circle control handle to the right of the image to rotate. 

  

 

  

3. The circular text moves as the slider is moved. 
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Circular Text Properties 

When you add circular text to a project and enter text, you can then format it using the 

Circular text properties section in the Tools panel. 

  

 
  

To format circular text: 

1. Select the text in the Enter text field to begin editing.  

2. Select a font from the Font combo box.  

3. Change the size of the text by selecting a value from the size drop-down list or type 

your own value in the text field.  

4. Click the Bold, Italic, or Underline buttons to make the text bold, italic, or 

underlined. Click the buttons again to remove the applied formatting.  

5. Click the Alignment buttons to change the alignment of the selected text to left, 

centered, right, or full. 

6. Click the Text Colors button,  below the Lock checkbox, to apply color to the text 

using the Colors palette.  

7. Use the Lock checkbox to lock a selected text object. This is helpful when you want to 

secure text in place or if you want to make changes to all objects on your project 

except for one.  

8. When you click the Lock checkbox in the Text properties section (or select 

Advanced from the Tools menu and then Lock Object), the control handles on the 

locked text change from gray to red. To unlock the text, select it and click the Lock 

checkbox in the Text properties section to remove the check mark.  

Note: A locked object cannot be rotated, moved, resized, or modified, but it can be deleted.  

9. Save your changes and close the file. Select File > Save. Then select File > Close. 
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Exercise 4: Add a Shape to a Project 

With DesignPro, you can add a shape object to your project.  

To add a shape object to your project: 

1. Start your project or open an existing project. For this exercise, click Card Products 

from the Project Toolbar. Select a blank 3263 template. 

2. Click the Shape button on the Toolbar to add a shape.  

3. Select a line, circle, square or rectangle shape. 

  

 

  

4. The shape object is inserted.  

5. Save your changes. Select File > Save. Name the file and select the location to save 

it. 

 To move, size or rotate a shape object: 

• To size a shape object, click on the object. The gray sizing squares appear. The mouse 

pointer appears as hand when it is pointing to a square. Drag one of the squares to 

resize it.  

• To move a shape, point anywhere in the shape and drag the shape to another 

position.  

• To rotate a shape, click and hold the circle control handle to the right of the shape to 

rotate the shape. 
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• Use the Lock checkbox to lock a selected shape object. This is helpful when you want 

to secure an object in place or if you want to make changes to all objects in your 

project except for one.  

• When you click the Lock checkbox in the Shape properties section (or select 

Advanced from the Tools menu and then Lock Object), the control handles on the 

locked object change from gray to red. To unlock the object, select it and click the 

Lock checkbox in the Shape properties section to remove the check mark.  

Note: A locked object cannot be rotated, moved, resized, or modified, but it can be deleted.  
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Shapes Properties 

A shape is an object that can be added to your project. You can add lines, rectangles, squares, 

and circles to your project. Once a shape is created, it is selected and ready for editing.  

To add a shape: 

1. Click the Shape button on the Toolbar. 

 

2. Select from the following shapes: 

 

3. Select one of the following property options: 

 - If you want to apply a border to the shape object. 

 - If you want to apply a border and to fill the interior of the shape object. 

 - If you want to fill the interior of the shape object without a border. 
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Exercise 5: Add an Image to a Project 

With DesignPro, you can add an image to your project.  

To add an image to your project: 

1. Start your project or open an existing project. For this exercise, use the previous 

project you created. 

2. Click the Image button on the Toolbar to add an image.  

3. The Clip Art panel appears.  
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4. Scroll through the left side of the Clip Art gallery to locate the category of choice and 

then select an image.  

 

Note: Click the iPhoto tab or the Snapshot Gallery tab to select a photo or saved screen 

shot. Or click the Browse button to browse your personal files. 

5. Double click or click Insert to insert the image in the project.  

6. Once the image is selected and inserted into your project, click Close to close the Clip 

Art gallery. 

7. Save your changes. Select File > Save. 

  

Image Properties 

To apply the background properties: 

1. Select an image in the project. For this exercise, select the image you inserted in the 

previous example. 

Note: To add an image, see Add an Image to a Project. 

2. The Image properties appear in the Tools panel. 

 

3. Click the Gallery button to access the Clip Art gallery, iPhotos, Snapshots or 

browse personal files. 

• Use the Lock checkbox to lock a selected image object. This is helpful when you 

want to secure an image in place or if you want to make changes to all objects in 

your project except for one.  

• When you click the Lock checkbox in the Image properties section (or select 

Advanced from the Tools menu and then Lock Object), the control handles on 

the locked image change from gray to red. To unlock the image, select it and click 

the Lock checkbox in the Image properties section to remove the check mark.  

Note: A locked object cannot be moved, resized, or modified, but it can be deleted.  

• Move the Opacity slider to get the exact shade you want for the image. 

• Click the Delete button to delete the selected image. 

4. Save your changes and close the file. Select File > Save. Then select File > Close.  
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Clip Art Gallery 

You can insert a clip art image from the Clip Art Gallery directly into your project. If the 

original size of the clip art object exceeds the size of the selected template, the object is 

automatically reduced to fit within the template.  

To insert a clip art image in a project: 

1. Start your project or open an existing project. For this exercise, click Card Products 

from the Project Toolbar. Select a blank 3263 template. 

2. Click the Image button on the Toolbar to add a clip art image.  

3. The Clip Art panel appears. 

4. Scroll in the Clip Art gallery to locate and select a clip art image. 
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Note: Click the iPhoto tab or the Snapshot Galley tab to select a photo or saved screen 

shot. 

5. Double click or click Insert to insert the clip art image in the project.  

6. Click Close to return to the Image properties in the Tools panel. 

7.  Save your changes. Select File > Save. Name the file and select the location to save 

it. 

 

To move, size or rotate a clip art image: 

• To size a clip art image, click on the object. The gray sizing squares appear. The 

mouse pointer appears as hand when it is pointing to a square. Drag one of the 

squares to resize it.  

• To move a clip art image, point anywhere in the image and drag the image to another 

position.  

• To rotate a clip art image, click and hold the circle control handle to the right of the 

image to rotate the image.  

• Use the Lock checkbox to lock a selected clip art image. This is helpful when you want 

to secure an object in place or if you want to make changes to all objects in your 

project except for one.  

• When you click the Lock checkbox in the Image properties section (or select 

Advanced from the Tools menu and then Lock Object), the control handles on the 

locked object change from gray to red. To unlock the object, select it and click the 

Lock checkbox in the Image properties section to remove the check mark.  

Note: A locked object cannot be rotated, moved, resized, or modified, but it can be deleted.  
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iPhoto Gallery (Optional) 

You can import a photo from your digital camera or scanner and insert it directly into your 

project. If the original size of the photo object exceeds the size of the selected template, the 

photo is automatically reduced to fit within the template.  

To insert a photo in a project: 

1. Click the Image button on the Toolbar to add a photo.  

2. The Clip Art panel appears. 

3. Click the iPhoto tab to view the saved photos. 

4. Scroll in the iPhoto gallery to locate and select a photo. 

 

 Note: Click the Clip Art tab or the Snapshot Galley tab to select a graphic image or saved 

screen shot. 

5. Double click or click Insert to insert the photo in the project. 

6. Click Close to return to the Image properties in the Tools panel. 

7. Save your changes. Select File > Save. 

To move, size or rotate an iPhoto object: 

• To size a photo object, click on the object. The gray sizing squares appear. The mouse 

pointer appears as hand when it is pointing to a square. Drag one of the squares to 

resize it.  

• To move a photo object, point anywhere in the photo and drag the photo to another 

position.  

• To rotate a photo, click and hold the circle control handle to the right of the photo to 

rotate the photo. 

• Use the Lock checkbox to lock a selected photo object. This is helpful when you want 

to secure an object in place or if you want to make changes to all objects in your 

project except for one.  

• When you click the Lock checkbox in the Image properties section (or select 

Advanced from the Tools menu and then Lock Object), the control handles on the 

locked object change from gray to red. To unlock the object, select it and click the 

Lock checkbox in the Image properties section to remove the check mark.  
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Snapshot Gallery 

You can insert a saved screen shot directly into your project. If the original size of the image 

exceeds the size of the selected template, the image is automatically reduced to fit within the 

template.  

To create a snapshot: 

1. Select the section of the project or image you want to capture. 

2. Click Take Snapshot on the Buttons toolbar. 

3. The image you selected is inserted in the Snapshot Gallery. 

Note: You can also take a snapshot of the whole project or image. 

To insert a saved screen shot in a project: 

1. Click the Snapshots gallery button on the Toolbar to add an image.  

2. Scroll in the Snapshot Gallery to locate and select an image. 

3. Select the image you just captured. 
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Tip: You can personalize the name of the snapshot by double clicking the system name below 

the snapshot and typing in a new name. 
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4. Click Insert to insert the image in the project. Or click Remove to delete the image 

from the gallery. 

Note: Click the Clip Art tab or the iPhoto tab to select a graphic image or photo. 

5. Click Close to return to the Image properties in the Tools panel. 

6. Save your changes and close the file. Select File > Save. Then select File > Close.  

To move, size or rotate an image object: 

• To size an image object, click on the object. The gray sizing squares appear. The 

mouse pointer appears as hand when it is pointing to a square. Drag one of the 

squares to resize it.  

• To move an image object, point anywhere in the image and drag the image to another 

position.  

• To rotate an image, click and hold the circle control handle to the right of the image to 

rotate the image. 

• Use the Lock checkbox to lock a selected image object. This is helpful when you want 

to secure an object in place or if you want to make changes to all objects in your 

project except for one.  

• When you click the Lock checkbox in the Image properties section (or select 

Advanced from the Tools menu and then Lock Object), the control handles on the 

locked object change from gray to red. To unlock the object, select it and click the 

Lock checkbox in the Image properties section to remove the check mark.  

Note: A locked object cannot be rotated, moved, resized, or modified, but it can be deleted.  
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Exercise 6: Create Index Maker Dividers 

To select a design: 

1. Select File > New from the menu. Click the Dividers & Tabs button on the Product 

toolbar.  

2. From the All Avery Products list, select a product number for the Avery product you 

have. For this example, we selected 11436 – Index Maker Easy Apply Dividers 5-

Tab. 

3. Double click a pre-designed template or select a blank template. For this example, we 

selected the first design in the project group. 

 

  

To select number of tab sets: 

1. To view the Create Tab Set dialog box, click Page Preview on the Buttons toolbar. 

 

Note: For Easy Apply Dividers, you can select Front and Back to print on both sides 

of the divider tabs. 
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2. Change the Number of Sets to your number choice. For this example, we selected 

10. 

3. Click Preview in the Create Tab Set dialog box. All the text and the image is 

repeated on each tab. 

  

 

  

4. Click Edit Panel on the Buttons toolbar to return to the design screen. 

  

To insert a new logo on all the tabs: 

1. Click the Place Logo Here place marker in the design to select it. 

Note: If you selected a blank template, click the Image or Background button to insert 

an image. 

2. Click Gallery in the Image properties section of the Tools panel. 
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3. Select any Category folder. For this example, we selected the Business folder. Select 

a new logo or image. Click Insert.  

4. Click Close to close the ClipArt Gallery and return to the design screen. 

  

 

  

5. Click the next tab in the first row in the Product Template Preview by clicking it or 

click Panel View: Next. The tab is outlined blue. 

 

6. Click the Place Logo Here place marker in the design to select it. 

7. Click Gallery in the Image properties section of the Tools panel. 

8. Select any Category folder. For this example, we selected the Business folder. Select 

a new logo or image. Click Insert.  

9. Click Close to close the ClipArt Gallery and return to the design screen. 

10. Repeat steps 5 – 9 to continue to insert the new image on the remaining tabs in the 

first row. 

11. To view the tabs with the new logo on all the tabs, click Page Preview on the 

Buttons toolbar.  

12. Click Preview in the Create Tab Set dialog box. The image is repeated on each tab. 

13. Click Edit Panel on the Buttons toolbar to return to the design screen. 
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To insert individual text on individual tabs: 

1. Double click the text – Place text here – and type in your text. For this example, we 

typed Monday. 

2. Click the next tab in the first row in the Product Template Preview by clicking it or 

click Panel View: Next. The tab is outlined in blue. 

 

3. Double click the text – Place text here – and type your text. For this example, we 

typed Tuesday. 

4. Click the third tab in the first row. The tab is outlined in blue. 

5. Repeat steps 2 – 4 to continue to type your text. For this example, we typed 

Wednesday, Thursday and Friday on the remaining tabs in the first row. 

6. To view the tabs with the text on all the tabs, click Page Preview on the Buttons 

toolbar. 

7. Click Preview in the Create Tab Set dialog box. The text Monday – Friday is 

repeated in each tab set. 
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8. Click Edit Panel on the Buttons toolbar to return to the design screen. 

9. Save your changes and close the file. Select File > Save. Name the file and select the 

location to save it. Then select File > Close.  

 
DesignPro Mac 1.0 - 42 - 6/05/08 



 

Exercise 7: Mail Merge 

Avery DesignPro for the Mac enables you to merge Address Book and Mail contents to mailing 

labels and some card products. 

To merge from Address Book: 

1. Select a Mailing Labels design from the Project Toolbar. For this exercise, select a 

5160 template.  

2. The mailing label appears in the Project Window. 

3. Click the text box area that contains the Name, Address, etc. information. 

Note: Make all formatting changes to the text, images or background, if any, before merging. 

To select a data source: 

1. Click the Mail Merge button on the Buttons bar. 

2. The Select Data Source dialog box appears. 

  

 

  

Note: Comma delimited (CSV) and tab delimited (TSV) source files may also be imported. 

3. From the Import From options, click the Address Book icon. 

Note: Click the Mail icon to work with the mail options. 

4. The Select Data Fields dialog box appears. 
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To select data fields: 

1. Double click the data field name or select and click the Insert button to place the field 

name in the design panel. 

Note: You do not need to add spaces between fields as the software will do that for you 

automatically. 

2. Press Enter or click the New Line button to return to a blank line. 

3. Continue inserting data field names as required for the merge. 
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To select n

1. In the selected 

ames for a merge: 

Select Data Fields dialog box, click Data View to view the 

names for the merge. 

 

  

lick Select None to 

select just a few names at a time. 

2. Click individual names to deselect for the merge.

Tip: Click Select All to quickly reselect all the names or c
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3. Click Design View to return to the selected data field names. 

 

 design panel. 

 button 

 To view the selected data field names. The Design View 

hen selected. 

• Select All: To select all the merged names in the Data View. All names are selected 

• Sort: To sort the merged data. You can sort up to 3 levels within the sort. For 

• Cancel: To cancel the merge. The Select Data Source dialog box appears. 

ote: You can merge to multiple text boxes on a panel. 

ject in the Project Window: 

d names. 

after you have merged, then all the merged items will be 

Note: The All Same - Off feature will not reverse All Same - On. If you selected All Same - 

To work with the inserted data field names: 

• Insert: To insert a data field name from the list of field names to the

• Remove: To remove an inserted data field name from the design panel. 

• New Line: To insert or return to a blank line. 

• Data View: To view the list of selected Address Book names. The Data View

becomes the Design View button when selected. 

- Design View:

button becomes the Data View button w

by default. Individual names can be deselected. 

• Select None: To deselect all the merged names in the Data View. 

example, sort by Company then by Last Name. 

• Merge: To complete the merge. The Project Window appears with the first panel of 

the merge displayed. 

N

To work with the merged pro

• Click Page Preview to view all the merged information with the data fiel

This button then becomes the Edit Panel button to return to the edit mode. 

• If you click All Same - On 

changed to the current selected panel. 

On and want to undo the selection, select Edit > Undo from the menu. 

 

To navigate within the project: 

• Panel View: - Previous or Next to move from one panel to the next. 
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• Page View: - Previous or Next to move from one page to the next. The Page count 

appears below the button. 

• Back of Sheet/Front of Sheet- To view the back/front of a product if it is 2 sided. 
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Exercise 8: Import Data from iTunes  (Optional) 

ms and data from iTunes to 

To merge from iTunes: 

2. Select a product template from the Products Panel. 

3. The CD label or insert design appears in the Project Window. 

Note: If you are importing data it is best to start with a blank template, unless there is a 

place any of the 

o  

1. Click the Import Data button on the Buttons bar. 

2. 

  

®

Avery DesignPro for the Mac enables you to import playlists, albu

create custom CD labels and inserts.  

1. Select Media Labels & Inserts from the Project Toolbar. 

design element on a pre-design you want to keep. Imported data does NOT re

pre-design elements. 

T  select a media source:

The iTunes Data Merge dialog box appears. 

 

  

3. From the 1. Select Your Playlist or Album choice, select one of the following 

options: 
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• Merge from Playlist: Select from the categories listed or from previously saved

categ

 

ories. 

Note: ns from the playlist or album will appear in the panel to the right as you 

nclude in the 

• Track Number: Numbers each song in the design. 

• Song Duration: Notes playing time of each song in the design. 

• Total Duration: Notes total playing time of all songs selected. 

• Import as List: All above selected items appear in list format in the design. 

• Import as Paragraph: All above selected items appear in a paragraph format in 

the design. 

  

• Merge from Album: Select from the albums listed. 

 These selectio

make them. 

4. In the 2. Select Your Track Detail choice, check the desired options to i

merge: 

 

  

Note: These options will appear in the panel below your selections as you make them. 
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5. In the 3. Add Additional Fields choice, check the desired options to include in the 

merge: 

• Album/Playlist Title: Name of selected album or playlist will appear in the 

design. 

• Artist Name: Name of artist will appear in the design. 

• Album Cover: Picture of the album will appear in the design. 

Note: These options will appear below your selections, if applicable, as you make them. 

  

 
  

• Cancel: To cancel the merge. The Project Window appears. 

• Merge: To complete the merge. The Project Window appears with the merged 

information displayed. 

To work with the merged project in the Project Window: 

1. The data selected will import to the template as grouped data or text boxes positioned 

in the upper left of the template. 

2. Click anywhere on the design to ungroup them. 
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3. Move and/or size the merged information within the text boxes to the desired layout 

on the design. 

4. Click Page Preview to view all the merged information. This button then becomes the 

Edit Panel button to return to the edit mode. 

5. Click All Same - On to change all the merged items to the first merged panel. 

Note: There is no Undo or All Same - Off feature to reverse All Same - On. If you selected 

All Same - On and want to redo the selection, you will have to merge again. 

Tip: If you want to use album art as a background image for another template, expand the 

image by the corners to maintain the aspect ratio to the template you are designing. Take a 

snapshot of the expanded image to add to the Snapshot Gallery. If the album art is not 

expanded, it will appear as an image and not fill the background. 

  

To navigate within the project: 

• Panel View: - Previous or Next to move from one panel to the next. 

• Page View: - Previous or Next to move from one page to the next. The Page 

count appears below the button. 

• Back of Sheet/Front of Sheet- To view the back/front of a product if it is 2 

sided. 
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